Download it now!
Bug 62407 - : WMV files are not shown as supported files
Summary: : WMV files are not shown as supported files
Status: RESOLVED DUPLICATE of bug 36635
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-16 12:35 UTC by A (Andy)
Modified: 2013-03-19 19:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description A (Andy) 2013-03-16 12:35:22 UTC
Problem Description: 
When trying to insert a WMV file it is not shown as a supported movie file.

Steps to Reproduce:
1. Open IMPRESS
2. Go to INSERT -> MOVIE AND SOUND 
3. Assure that ALL MOVIE AND SOUND FILES as type is selected
4. Go to a directory with a WMV file

Current Behavior:
The WMV file is not shown as a supported file, but if you choose ALL FILES and insert the WMV file, then this video is played in the presentation.

Expected Behavior:
WMV files should be shown as supported files.
Operating System: Windows 7
Version: 4.0.1.2 release
Comment 1 Jorendc 2013-03-19 18:51:01 UTC
@Joel: your commit isn't backported to LibreOffice 4.0 branch (or will it be included in the 4.0.2)? http://cgit.freedesktop.org/libreoffice/core/commit/?id=5fb8aa777445d4bf150172459fe8f2581a35d854
Comment 2 Joel Madero 2013-03-19 19:07:03 UTC
It was not backported, I am yet to figure out how to do that ;)

Marking this as a duplicate, it will be fixed by 4.1, possibly before then if I get 4.0 master built and all that

*** This bug has been marked as a duplicate of bug 36635 ***