Download it now!
Bug 62419 - EDITING: Different rendering
Summary: EDITING: Different rendering
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: DOC-Header-Footer
  Show dependency treegraph
 
Reported: 2013-03-16 17:50 UTC by andrea.franchi
Modified: 2019-01-05 20:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
rendering libre office doc1 (152.44 KB, application/pdf)
2013-03-16 17:53 UTC, andrea.franchi
Details
rendering word doc1 (300.36 KB, application/pdf)
2013-03-16 18:00 UTC, andrea.franchi
Details
doc1 (170.50 KB, application/msword)
2013-03-16 18:01 UTC, andrea.franchi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description andrea.franchi 2013-03-16 17:50:09 UTC
Problem description: 
Opening the same doc file with Word and LibreOffice the rendering is different


Current behavior:
The line depth in PDF created from Word is correct, not in PDF created in LibreOffice

In the file tmp_relazione (4).doc, the PDF created from LibreOffice is wrong in the header

Expected behavior:
Same rendering
              
Operating System: Mac OS X
Version: 4.0.1.2 release
Comment 1 andrea.franchi 2013-03-16 17:53:29 UTC
Created attachment 76618 [details]
rendering libre office doc1
Comment 2 andrea.franchi 2013-03-16 18:00:39 UTC
Created attachment 76619 [details]
rendering word doc1
Comment 3 andrea.franchi 2013-03-16 18:01:35 UTC
Created attachment 76620 [details]
doc1
Comment 4 A (Andy) 2013-04-05 21:00:17 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)

Header and Footer are different in LO and MSO 2007: grey color, border, line spacing
Comment 5 Cédric Bosdonnat 2014-01-20 08:57:47 UTC
Restricted my LibreOffice hacking area
Comment 6 Joel Madero 2015-05-02 15:44:33 UTC Comment hidden (obsolete)
Comment 7 A (Andy) 2015-05-16 09:05:32 UTC
Still reproducible with LO 4.4.3.2, Win 8.1
Comment 8 QA Administrators 2016-09-20 09:42:45 UTC Comment hidden (obsolete)
Comment 9 Thomas Lendo 2019-01-05 20:35:54 UTC
Cannot reproduce anymore.

Version: 6.3.0.0.alpha0+
Build-ID: be8897d9c63a77b223a9c0aed1d2eb689e0e0082
CPU-Threads: 4; BS: Linux 4.15; UI-Render: Standard; VCL: gtk3; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2019-01-02_04:49:04

Closing this bug as WORKSFORME.

If you still can see a problem that was described in this bug report, please reopen as NEW.