Bug 62499 - EPS images are not shown when PDF is exported
Summary: EPS images are not shown when PDF is exported
Status: RESOLVED DUPLICATE of bug 34836
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Mac OS X (All)
: high critical
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-18 23:37 UTC by petr.zejdl
Modified: 2013-11-13 20:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
ODB with EPS and PNG file (28.18 KB, application/vnd.oasis.opendocument.presentation)
2013-03-18 23:37 UTC, petr.zejdl
Details
Exported PDF file (27.29 KB, application/pdf)
2013-03-18 23:39 UTC, petr.zejdl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description petr.zejdl 2013-03-18 23:37:56 UTC
Created attachment 76720 [details]
ODB with EPS and PNG file

When a presentation contains an EPS file, the image is not shown in the PDF. This was working previously.


Operating System: Mac OS X
Version: 4.0.1.2 release
Comment 1 petr.zejdl 2013-03-18 23:39:27 UTC
Created attachment 76721 [details]
Exported PDF file
Comment 2 petr.zejdl 2013-03-18 23:42:39 UTC
In the previous versions, when there was a problem with EPS, PDF file contained an red rectangle instead of EPS file. A simple restart of LibreOffice helped. Now, there is only an empty space.

Thank you very much for looking into it, Petr
Comment 3 Jose 2013-04-17 20:53:03 UTC
@petr.zejdl@cern.ch

In a presentation, do the EPS figures show in slideshow mode (F5)?
If they don't, then this bug seems related:
Bug #62038 - SLIDESHOW: particular .eps images not shown
Comment 4 petr.zejdl 2013-04-17 23:47:53 UTC
In slideshow mode the EPS images also doesn't show. OK, this really seems to be related to Bug #62038.
Comment 5 Julien Nabet 2013-05-17 18:54:08 UTC

*** This bug has been marked as a duplicate of bug 34836 ***