Bug Hunting Session
Bug 62545 - FORMATTING: Line Breaks appear at the start of a line
Summary: FORMATTING: Line Breaks appear at the start of a line
Status: RESOLVED DUPLICATE of bug 58604
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-20 00:41 UTC by gencaetia
Modified: 2013-06-21 01:12 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
a picture of line break's appearing at the start of a line (1.63 KB, image/png)
2013-03-20 00:41 UTC, gencaetia
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gencaetia 2013-03-20 00:41:23 UTC
Created attachment 76788 [details]
a picture of line break's appearing at the start of a line

Problem description: 
When I end an line made up of East Asian characters(eg. Chinese) ending with a punctuation with a Line Break, it may appear at the start of a line given certain margins.

Steps to reproduce:
1. Insert a line made up of Chinese character ending with a punctuation;
2. Insert a line break at the end of the line;
3. Adjust the margins of the page to make the width of editing area nearly equal to the length of that line

Current behavior:
the line break may appear at the start of a line

Expected behavior:
the line break should not appear at the start of a line
Operating System: Windows XP
Version: 4.0.0.3 release
Comment 1 flamingdescent 2013-06-21 01:12:23 UTC
Hello,

I can confirm this bug on Windows 7 and LibreOffice 4.0.4.2 when I use Chinese characters.

This is a duplicate of Bug 58604, so I marked the status of this bug so.

I changed the importance to "medium normal". This bug doesn't meet the criteria for "Blocker", "Critical", or "Major" (according to https://wiki.documentfoundation.org/images/0/06/Prioritizing_Bugs_Flowchart.jpg); but this could prevent users from making professional quality work (criteria for "Normal"), because line breaks are useful and aren't particularly replaceable.

Thanks for reporting this bug!

*** This bug has been marked as a duplicate of bug 58604 ***