Bug 62579 - Conditional formating doesn't adjust when new column / row is added
Summary: Conditional formating doesn't adjust when new column / row is added
Status: RESOLVED DUPLICATE of bug 62206
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-20 21:39 UTC by Mikeyy - L10n HR
Modified: 2013-03-25 08:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Test file for conditional formatting (8.23 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-03-20 21:39 UTC, Mikeyy - L10n HR
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mikeyy - L10n HR 2013-03-20 21:39:27 UTC
Created attachment 76849 [details]
Test file for conditional formatting

In attached test file I used conditional formatting on grid marked area, C5:AB30. When you write anything into the cell that starts with capital S, background of that cell will change color to green and text will be bold.

That's working ok.

Now try adding new column (one or more) left from marked area (A or B column) and/or adding new row above marked area (rows 1 to 4).

You can see that conditional formatting didn't change to account for newly added rows/columns.
Comment 1 Markus Mohrhard 2013-03-25 08:34:42 UTC

*** This bug has been marked as a duplicate of bug 62206 ***