Download it now!
Bug 62611 - SLIDESHOW: Not running presentation pps password for editing
Summary: SLIDESHOW: Not running presentation pps password for editing
Status: RESOLVED DUPLICATE of bug 38370
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-21 20:17 UTC by cătălin spiță
Modified: 2013-06-03 07:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cătălin spiță 2013-03-21 20:17:38 UTC
Problem description: 

Steps to reproduce:
1. http://imgur.com/2k4bkdS
2.Microsoft Office running PPS password protected against editing runs smoothly.


Current behavior:...

Expected behavior:....

              



Operating System: Windows XP
Version: 4.0.1.2 release
Comment 1 ign_christian 2013-06-03 07:43:04 UTC
Please REOPENED this bug if you think there is different problem

*** This bug has been marked as a duplicate of bug 38370 ***