Bug 62714 - After FILESAVE and FILEOPEN: Hyperlinks not working
Summary: After FILESAVE and FILEOPEN: Hyperlinks not working
Status: RESOLVED DUPLICATE of bug 63407
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-25 06:18 UTC by Fayaz Fauze
Modified: 2013-04-24 09:19 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fayaz Fauze 2013-03-25 06:18:25 UTC
Problem description: Hyperlink works well as I create it. But once I save the document close and reopen it hyperlink does not work. Same problem regardless of how I create the hyperlink be it;
 1. Within the same workbook
 2. Between two workbooks
 3. Linking to a website
 4. Linking to another document

After saving when I open the document, hyperlink(button/text) does not work. I can press the button for example but does nothing.
Is there anyway i can edit previously created hyperlinks as well.

              
Operating System: Windows 7
Version: 4.0.1.2 release
Comment 1 Rainer Bielefeld Retired 2013-03-25 07:20:47 UTC
NOT reproducible with test documents based on Attachment 71253 [details] for Bug 58069 and server installation of "LibO  4.0.1.2 release   -  German UI / German Locale  [Build ID: 84102822e3d61eb989ddd325abf1ac077904985)]"  {tinderbox: @6, pull time  2013-02-28 08:53(?)} on German WIN7 Home Premium (64bit) with newly created user profile ….\LibreOffice\4012\

@Fayaz Fauze:
Please try to create a test kit and a description how we can reproduce your problem similar detailed to the one in above mentioned Bug. 
"Does not work" is too rare. Has the link changed or what has happened?
Can you try with a portable Version or a Server Installation (<https://wiki.documentfoundation.org/Installing_in_parallel#Windows>) whether the problem already is in the document after you saved itor whether it appears when you open it?
Comment 2 Cor Nouws 2013-04-23 10:48:21 UTC
Hi Fayaz:

- Could you pls have a look if this is related to/the same as bug 63407 ?
- Did/do you have the problem with inserting a hyperlink as button?

thanks,
Cor
Comment 3 Cor Nouws 2013-04-24 09:19:59 UTC
thinking about this again, must be a duplicate

*** This bug has been marked as a duplicate of bug 63407 ***