Bug 62751 - FORMATTING: Justified Alignment in right to left (arabic) languages
Summary: FORMATTING: Justified Alignment in right to left (arabic) languages
Status: RESOLVED DUPLICATE of bug 35320
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.2.1 rc
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-03-26 09:40 UTC by Wassim Kassimi
Modified: 2014-08-31 11:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
you can see the red box it contain the problem (113.05 KB, image/png)
2013-03-26 09:40 UTC, Wassim Kassimi
Details
the source file of the picture attached (17.18 KB, application/vnd.oasis.opendocument.text)
2013-03-26 09:49 UTC, Wassim Kassimi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Wassim Kassimi 2013-03-26 09:40:21 UTC
Created attachment 77036 [details]
you can see the red box it contain the problem

Problem description: 
When i wrote a text or brochure that contain a right to left language and do to them an alignment i see a kashida that apear between words and it must be between letters and not all letters.


              
Operating System: Ubuntu
Version: 3.6.2.1 rc
Last worked in: 4.0.1.1 rc
Comment 1 Wassim Kassimi 2013-03-26 09:49:56 UTC
Created attachment 77038 [details]
the source file of the picture attached
Comment 2 Ahmad Harthi 2013-04-03 10:07:34 UTC
I confirm this, it's annoying...
Comment 3 Ahmad Harthi 2013-04-06 09:40:27 UTC

*** This bug has been marked as a duplicate of bug 35320 ***