Bug 62758 - Add operation failed. Unable to extract deployment information from the package.
Summary: Add operation failed. Unable to extract deployment information from the package.
Status: RESOLVED DUPLICATE of bug 45750
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Windows (All)
: highest critical
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-26 11:18 UTC by Marc Bauer
Modified: 2013-03-26 14:50 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Add operation failed screenshot (4.07 KB, image/png)
2013-03-26 11:22 UTC, Marc Bauer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Bauer 2013-03-26 11:18:24 UTC
If I try to add LibreOffice 4.0.1 MSI to a GPO I recieve the error:

"Add operation failed. Unable to extract deployment information from the package."

It's not possible to proceed, deployment is not possible at all. This happens on every machine, also those where LibreOffice is and was never installed. This bug exists since you migrated to the single MSI file in 3.5. This issue does not exists in 3.4.x.
Comment 1 Marc Bauer 2013-03-26 11:22:10 UTC
Created attachment 77045 [details]
Add operation failed screenshot
Comment 2 Marc Bauer 2013-03-26 13:47:22 UTC
Looks like the Language value causes this:

1033,1078,1118,1025,1101,1610,1059,1026,2117,1093,2121,1150,1603,5146,1027,1029,1106,1030,1031,1604,2129,1032,2057,7177,1553,1034,1061,1069,1065,1035,1036,2108,1084,1110,1095,1037,1081,1050,1038,1057,1039,1040,1041,1079,1087,1107,1099,1042,1111,1120,1574,1134,1108,1063,1062,1605,1071,1100,1104,1112,1102,1109,1044,1121,1043,2068,1580,1132,1154,2162,1096,1094,1045,2070,1046,1048,1049,1569,1103,1606,1113,2074,2133,1669,1051,1060,1052,3098,1579,1072,1053,1089,1097,1098,1064,1054,1074,1055,1073,1092,1152,1058,1091,1075,1066,1076,2052,3076,5124,1028,1077

Reducing to this works:

1033,1078,1118,1025,1101,1610,1059,1026,2117,1093,2121,1150,1603,5146,1027,1029,1106,1030,1031,1604,2129,1032,2057,7177,1553,1034,1061,1069,1065,1035,1036,2108,1084,1110,1095,1037,1081,1050,1038,1057,1039,1040,1041,1079,1087,1107,1099,1042,1111,1120

Entering only one more LCID and it's no longer working.
Comment 3 Marc Bauer 2013-03-26 13:59:13 UTC
Same bug in LibreOffice_4.0.2.1_Win_x86.msi
Comment 4 Andras Timar 2013-03-26 14:50:15 UTC
See also Troubleshooting section of http://www.libreoffice.org/get-help/installation/windows/

*** This bug has been marked as a duplicate of bug 45750 ***