Bug 62802 - FILESAVE: Colored tabs don't save in xlsx
Summary: FILESAVE: Colored tabs don't save in xlsx
Status: RESOLVED DUPLICATE of bug 58307
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Sheet-Tabs-Bar
  Show dependency treegraph
 
Reported: 2013-03-27 09:46 UTC by Alex
Modified: 2017-10-14 09:15 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
ods with colored tabs (8.64 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-03-27 12:48 UTC, Alex
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex 2013-03-27 09:46:13 UTC
Problem description: 
Calc does't save colored tabs in xlsx format

Steps to reproduce:
1. Create sheet
2. Color tab
3. Save as xlsx
4. Open

Expected behavior:
To store colored tabs.

              
Operating System: Windows 7
Version: 4.0.1.2 release
Comment 1 retired 2013-03-27 12:17:25 UTC
Alex: Could you attach an example document?
Comment 2 Alex 2013-03-27 12:48:04 UTC
Created attachment 77099 [details]
ods with colored tabs

Just save as xlsx and reopen
Comment 3 A (Andy) 2013-03-30 09:25:26 UTC
reproducible with LO 4.0.1.2 (Win7 Home, 64bit)
Comment 4 Kohei Yoshida 2014-03-08 08:13:53 UTC

*** This bug has been marked as a duplicate of bug 58307 ***