Bug Hunting Session
Bug 62811 - REPORTBUILDER: User-defined fonts for text fields in reports (Base) are not considered
Summary: REPORTBUILDER: User-defined fonts for text fields in reports (Base) are not c...
Status: RESOLVED DUPLICATE of bug 62147
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-27 13:34 UTC by whoever
Modified: 2013-03-28 05:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description whoever 2013-03-27 13:34:39 UTC
Problem description:
For all fields in the report of LO-Base it is possible to define specific fonts. This usually works fine, but not for text fields (there it seems like it is Times New Roman). 
I've tested this with Ubuntu 12.10 and Mac OS X - with several user-defined fonts. 
For number-fields everything is working fine (see in the screenshot). If I remember correctly, this bug was not existing in version 4.0.0 

Steps to reproduce:
1. Edit a report
2. Define a new font (you can also vary the size) for text-fields
3. See the result in a real report.

Current behavior:
Font is not like defined

Expected behavior:
Font should be like defined
              
Operating System: All
Version: 4.0.1.2 release
Comment 1 frofa 2013-03-28 05:03:28 UTC
Isn't this the same bug as https://bugs.freedesktop.org/show_bug.cgi?id=62147

*** This bug has been marked as a duplicate of bug 62147 ***