Download it now!
Bug 62911 - Apply paragraph style changes - apply revert doesn't work
Summary: Apply paragraph style changes - apply revert doesn't work
Status: RESOLVED DUPLICATE of bug 49500
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-29 16:40 UTC by Matti
Modified: 2015-04-18 15:13 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Rightclick-Menu (17.44 KB, image/png)
2013-03-29 16:40 UTC, Matti
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Matti 2013-03-29 16:40:17 UTC
Created attachment 77223 [details]
Rightclick-Menu

Changing the line spacing for a paragraph style, applying it (immediate effect), changing it back and applying again doesn't work. I have to close the dialog and open it again to revert my previous changes.

STR:
- Rightclick in paragraph->edit paragraph style
- changing line spacing to 1.5 -> click apply -> line spacing changes
- without closing the dialog, change line spacing to 1.0 -> click apply -> nothing changes (expected behaviour: should change and show immediate effect)
- close dialog, rightclick-open the dialog again: line spacing is still 1.5
- change it to 1.0 -> apply: line spacing changes.


(System: Win 7 64bit, german, therefore i don't know the exact name for the menu point)
Comment 1 A (Andy) 2013-05-09 07:42:30 UTC
Thank you for reporting this bug!

I have been able to confirm this issue.  It is reproducible with LO 4.0.2.2 (Win7 Home, 64bit).
Comment 2 Goran Rakic 2013-07-10 09:57:30 UTC
This could be a duplicate of bug #49500 where clicking Apply does not completely change the state.
Comment 3 Gordo 2015-04-18 15:13:44 UTC

*** This bug has been marked as a duplicate of bug 49500 ***