Download it now!
Bug 63186 - EDITING: Crash when pasteing text that should generate a footnote
Summary: EDITING: Crash when pasteing text that should generate a footnote
Status: RESOLVED DUPLICATE of bug 61193
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-04-05 19:19 UTC by Arttu Hiekkanen
Modified: 2013-04-07 22:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arttu Hiekkanen 2013-04-05 19:19:17 UTC
Problem description: 

Steps to reproduce:
1. Open any LibreOffice Writer
2. Copy text from Logos 5 -program that has a footnote (for example, the book the excerpt was published in)
3. Paste it to Writer in any way (rightclick-paste, Edit-menu-paste).

Current behavior:
Immidiate crash and the standard dialog to retrieve the crashed file. The file doesn't have the paste.

Expected behavior:
The excerpt should paste into the text, create a bottom footnote and put the footnote text there. This was so in the previous versions of the LibreOffice.
Operating System: Windows 8
Version: 4.0.2.2 release
Last worked in: 3.6.5.2 release
Comment 1 Bradley Grainger 2013-04-05 22:14:54 UTC
Duplicate of bug 61193.
Comment 2 Jorendc 2013-04-07 22:27:31 UTC
(In reply to comment #1)
> Duplicate of bug 61193.

As far I can see, this is indeed a duplicate. Therefore I mark this as such.

*** This bug has been marked as a duplicate of bug 61193 ***