Download it now!
Bug 63264 - TABLE: gridlines of a Calc table in a Writer file not printed
Summary: TABLE: gridlines of a Calc table in a Writer file not printed
Status: RESOLVED DUPLICATE of bug 60280
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
: 62023 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-04-08 12:07 UTC by heinz.koefinger
Modified: 2013-04-24 20:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
attachment-22443-0.html (4.14 KB, text/html)
2013-04-08 17:26 UTC, heinz.koefinger
Details
attachment-22443-1.dat (1 bytes, multipart/alternative)
2013-04-08 17:26 UTC, heinz.koefinger
Details
Visits.ods (12.54 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-04-08 17:26 UTC, heinz.koefinger
Details
Statistik.odt (21.76 KB, application/vnd.oasis.opendocument.text)
2013-04-08 17:26 UTC, heinz.koefinger
Details
Output + input from master as PDF (60.98 KB, application/x-zip-compressed)
2013-04-15 17:49 UTC, Florian Reisinger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description heinz.koefinger 2013-04-08 12:07:46 UTC
Problem description: 

Steps to reproduce:
1. Copy a table from a Calc file to a Writer file
2. Print the Writer file
3. ....

Current behavior:
The gridlines of the table are displayed but NOT PRINTED

Expected behavior:
The table should be printed with all gridlines
(as it is done with LibreOffice version 3.6 !)

              
Operating System: Windows 7
Version: 4.0.2.2 release
Comment 1 Florian Reisinger 2013-04-08 15:12:19 UTC
Tested copy / paste with Libo Version Version 4.0.1.2 (Build ID: 84102822e3d61eb989ddd325abf1ac077904985) to 4.1.0.0.alpha0+
Build ID: 61d1f8f237bb45901de9c8016ea48fab1c3570d

Do you use any spacial paste (Steuerung + Großschreibtaste + V) or do you use the "normal" paste (Steuerung + V). Anyway I can't see borders. (In calc you are able to see very light borders as a standard. these are "invisible"

Did you really turn the borders on? Thanks for your reply....

Currently: NOT reproducable on Win 7 x64 with above versions
Comment 2 heinz.koefinger 2013-04-08 17:26:20 UTC
Created attachment 77617 [details]
attachment-22443-0.html

Am 08.04.2013 17:12, schrieb bugzilla-daemon@freedesktop.org:
> Florian Reisinger <mailto:reisi007@gmail.com> changed bug 63264 
> <https://bugs.freedesktop.org/show_bug.cgi?id=63264>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	NEEDINFO
> QA Contact 		reisi007@gmail.com
> Ever confirmed 		1
>
> *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=63264#c1> 
> on bug 63264 <https://bugs.freedesktop.org/show_bug.cgi?id=63264> from 
> Florian Reisinger <mailto:reisi007@gmail.com> *
> Tested copy / paste with Libo Version Version 4.0.1.2 (Build ID:
> 84102822e3d61eb989ddd325abf1ac077904985) to 4.1.0.0.alpha0+
> Build ID: 61d1f8f237bb45901de9c8016ea48fab1c3570d
>
> Do you use any spacial paste (Steuerung + Großschreibtaste + V) or do you use
> the "normal" paste (Steuerung + V). Anyway I can't see borders. (In calc you
> are able to see very light borders as a standard. these are "invisible"
>
> Did you really turn the borders on? Thanks for your reply....
>
> Currently: NOT reproducable on Win 7 x64 with above versions
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
No, I do not use any special paste. What I do is the following:

1) In the Calc file "Visits.ods" I select the whole table.
2) Via the context (right mouse click) I choose "Bearbeiten" then "Kopieren"
3) I open a new Writer file via "Datei > Neu > Textdokument"
4) I copy the table via "Einfügen" into the Writer file "Statistik.odt"
5) The table looks complete with all the gridlines, BUT
6) After printing file "Statistik.odt" the gridlines are missing in the 
printout.

I will attach both mentioned files to this mail. so you will see:
If you regard file "Statistik.odt" on screen it will look correctly and when
you sent it to the printer the gridlines will not show on the printout.
Comment 3 heinz.koefinger 2013-04-08 17:26:21 UTC
Created attachment 77618 [details]
attachment-22443-1.dat
Comment 4 heinz.koefinger 2013-04-08 17:26:21 UTC
Created attachment 77619 [details]
Visits.ods
Comment 5 heinz.koefinger 2013-04-08 17:26:21 UTC
Created attachment 77620 [details]
Statistik.odt
Comment 6 Florian Reisinger 2013-04-15 17:49:34 UTC
Created attachment 78006 [details]
Output + input from master as PDF

I can confirm this with test document and with self-created one: Borders are gone
Comment 7 Florian Reisinger 2013-04-15 18:00:34 UTC
WHY AM I ALSWAYS ASSIGNED....
Tested with: Version:
4.1.0.0.alpha0+
Build ID: 61d1f8f237bb45901de9c8016ea48fab1c3570d [NOT WORKING]

Version 3.6.6.2 (Build ID: f969faf) [WORKING] --> Regression


BTW Please don't report a bug twice, that is annoying and frustating
Comment 8 Florian Reisinger 2013-04-15 18:00:55 UTC
*** Bug 62023 has been marked as a duplicate of this bug. ***
Comment 9 Michael Stahl (CIB) 2013-04-24 20:30:16 UTC
was fixed by 954d695827431a5badd1a993d8f364c669ca9c9c
-> duplicate

*** This bug has been marked as a duplicate of bug 60280 ***