Bug 63281 - Crash when editing a formula in Writer
Summary: Crash when editing a formula in Writer
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-08 21:07 UTC by antti.niemi
Modified: 2013-06-05 09:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
console output of 2 runs/crashes (1.48 KB, text/plain)
2013-04-08 21:07 UTC, antti.niemi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description antti.niemi 2013-04-08 21:07:32 UTC
Created attachment 77640 [details]
console output of 2 runs/crashes

Sometimes when adding or editing a formula object Libreoffice Writer crashes.

Platform:
Linux Mint Debian Edition, 64-bit, kernel 3.2.0-4-amd64

Libreoffice version: 3.5.4.2, Build ID: 350m1(Build:2)


Attached file contains console output of two runs/crashes.
Comment 1 Julien Nabet 2013-04-08 21:52:44 UTC
Michael: this time, i don't know if console output may be useful but perhaps yes, so put you in cc also for this one.

antti: normally, it should be fixed with 4.0.3 For the moment, try to disable specific extensions you may have installed or simply rename your LO directory profile (see https://wiki.documentfoundation.org/UserProfile). After this, could you give feedback?
Comment 2 Michael Meeks 2013-06-05 09:48:57 UTC
We've fixed a number of possible badmatch races since 3.5.x - Trying with 4.0 or a 4.1 beta would be much appreciated; for now closing worksforme.

Thanks for filing !