Bug 63343 - EDITING: Cannot close the text box
Summary: EDITING: Cannot close the text box
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-09 22:45 UTC by Ralf
Modified: 2013-06-21 17:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Window belonging to context menu element "Text" (47.22 KB, image/png)
2013-06-21 16:34 UTC, Ralf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ralf 2013-04-09 22:45:21 UTC
Problem description: 
Please look at the attached screenshot. The opened text box has no button to finish an action. It is not possible to close the text box nor to do anything else with LO Draw. Since I need the text box for editing, I can't use LO Draw at all.

Steps to reproduce:
1. Place a rectangle on the worksheet
2. Select the rectange
3. Context menu > Text

Current behavior:
Cannot close the text box. LO Draw is blocked completely.

Expected behavior:
Need to close the text box

Comment:
Honestly, I do not expect that you are able to reproduce this behaviour. But I would like to know how to solve the issue.

Regards
Ralf
              
Operating System: Ubuntu
Version: 3.6.2.2 release
Comment 1 Thomas van der Meulen 2013-06-21 15:33:41 UTC
hello Ralf, could you please add the screenshot that you were talking about. and can you say what you mean with "3. Context menu > Text" like were I can find it.
Comment 2 Ralf 2013-06-21 16:34:53 UTC
Created attachment 81178 [details]
Window belonging to context menu element "Text"
Comment 3 Ralf 2013-06-21 16:35:34 UTC
Hello Thomas,
If you right-click an object on the sheet, then the context menu opens. If you select "Text", then the related window opens (see attachment). At the bottom of the Text-window, you can see 4 buttons: OK, Cancel, Help, Reset. After using this window several times during one session, these buttons simply disappeared - Nothing was left to click at to leave that window, and I had to kill Draw to get out of this tool. Unfortunately, after re-invoking Draw, these buttons did not appear again at all. I had no idea, what to do in this situation.
Meanwhile I upgraded to version 4.0.2.2. I just reopened Draw and it seems to operate again normally (as you can see at the attachment).
So, regarding my side, I do not request you to investigate this issue any further.

Regards
Ralf
Comment 4 Thomas van der Meulen 2013-06-21 17:50:36 UTC
Thank you for your bug report, I can't reproduce this bug running LibreOffice Version: 4.1.0.1
Build ID: 1b3956717a60d6ac35b133d7b0a0f5eb55e9155 on Mac osx 10.8.4. 

Like you said already that it is fixed for you I will set it to resolved worksforme.