Download it now!
Bug 63369 - UI: Field "Find" cannot be pasted any text by cmd+v
Summary: UI: Field "Find" cannot be pasted any text by cmd+v
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-10 09:59 UTC by andrew.43
Modified: 2013-04-10 12:35 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andrew.43 2013-04-10 09:59:36 UTC
Problem description: 

Version 4.0.2.2 (Build ID: 4c82dcdd6efcd48b1d8bba66bfe1989deee49c3)
TinderBox: MacOSX TDF Release, Branch:libreoffice-4-0, Time: 2013-03-26_15:52:16

I cannot paste any text on the FIND field (Edit -> Find...) by the shortcut (cmd+v). The contents are always pasted on the sheet instead of the "Find" field. The only way to paste text into the find field seems to be right click -> paste.

Steps to reproduce:
1. Copy (cmd+c) any text from somewhere.
2. Open a new spreadsheet file.
3. Edit -> Find...
4. Make sure the current focus is on the find field
5. cmd+v to paste the text


Current behavior:
The text always pasted on the sheet instead of on the find field.

Expected behavior:
The text should pasted on find field.

              
Operating System: Mac OS X
Version: 4.0.2.2 release
Comment 1 andrew.43 2013-04-10 12:35:51 UTC

*** This bug has been marked as a duplicate of bug 49853 ***