Bug Hunting Session
Bug 63375 - tooltip in about dialog leaves behind a gray area
Summary: tooltip in about dialog leaves behind a gray area
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: NoRepro:4.2.0.2:OSX
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-10 11:46 UTC by almos
Modified: 2014-01-17 10:53 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
libreoffice-about.png (66.65 KB, image/png)
2013-06-25 08:04 UTC, almos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description almos 2013-04-10 11:46:21 UTC
Hovering the mouse above any text in the about dialog shows a tooltip with totally useless information. Once that disappears, its area is filled with solid gray instead of the background image, and only the text gets redrawn correctly. Very unprofessional.
Comment 1 flamingdescent 2013-06-25 03:36:02 UTC
Hello almos,

I can't reproduce this bug with LibreOffice 4.0.2.2 on 64-bit Ubuntu 13.04. Here are the steps I took:
1. Open LibreOffice Writer.
2. menu Help > About LibreOffice
3. In the dialog box that appears, hover the mouse over each paragraph for at least two seconds.
Result: I don't see any tooltips when I hover the mouse.

Is there anything different about your platform or the steps you took to reproduce this bug? When you answer this question, also change the status back to "UNCONFIRMED".

Thanks for reporting this bug!
Comment 2 almos 2013-06-25 08:04:34 UTC
Created attachment 81394 [details]
libreoffice-about.png

Screenshot on debian unstable.
Comment 3 retired 2013-06-25 22:38:53 UTC
Hi almos, wow that is an ugly error.

I cannot reproduce this problem on OS X 10.8.4, LO 4.1.0.1.

Could you please test that LO pre-release and see if maybe the issue is already fixed? http://www.libreoffice.org/download/pre-releases/

If not I'm not quite sure what to make of this. Since it's not reproducible on Ubuntu (as of comment 1). Maybe it's a debian only issue?
Comment 4 retired 2014-01-17 10:53:27 UTC
NoRepro:4.2.0.2:OSX

With tipps and extended tipps activated in LO > Preferences > LO > General

I see no tooltip.

WORKSFORME.

If the problem persists with LO 4.2.0.2 or newer please re-open.