Download it now!
Bug 63381 - Spell checker wrong auto-completion
Summary: Spell checker wrong auto-completion
Status: RESOLVED DUPLICATE of bug 62643
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-10 14:05 UTC by Audran Moulard
Modified: 2013-05-08 12:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Writer test in french (10.82 KB, application/vnd.oasis.opendocument.text)
2013-04-13 14:39 UTC, Audran Moulard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Audran Moulard 2013-04-10 14:05:12 UTC
Only tested with french libreoffice version 4.0.2 on windows 7 and linux mint.

Open Writer.
Type the word nécessaire
Make a space.
Type commencon (it is a misspelling).
Make a space.
Erase the n from commencon (commenco)
Retype the n
and the auto-completion suggest the new word commenconécessaire.

No problem found with calc, draw or impress.
Comment 1 Audran Moulard 2013-04-10 14:17:39 UTC
I'll tied
Comment 2 Joel Madero 2013-04-11 21:41:24 UTC
Sophie - mind testing this one out on French setup?
Comment 3 Audran Moulard 2013-04-13 14:39:16 UTC
Created attachment 77921 [details]
Writer test in french
Comment 4 Audran Moulard 2013-04-13 14:46:21 UTC
You can test with the file that I tied.

Add the first letter of "nécessaire", "procédures" or "remarquable" on the messpelling words.

But it doesn't work with "choses"
Comment 5 Harald Koester 2013-05-06 21:15:38 UTC
Duplicate of bug 62643 ?
Comment 6 Audran Moulard 2013-05-08 12:06:24 UTC
(In reply to comment #5)
> Duplicate of bug 62643 ?

Thanks, I've tested with the last daily build (4.0.4) and the problem seems to be solved.

*** This bug has been marked as a duplicate of bug 62643 ***