Download it now!
Bug 63414 - : Opening
Summary: : Opening
Status: RESOLVED DUPLICATE of bug 46609
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-04-11 05:00 UTC by gatorvetnm
Modified: 2013-04-11 20:46 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gatorvetnm 2013-04-11 05:00:54 UTC
After installation of the new product, every time I launch LibreOffice, it asks me what task I want.
I click on [Document], it opens to blank page with blinking cursor.

Problem is, as soon as I start typing, it locks up and on the Mac, I get what I call the colored "spinning wheel of death".
I then have to Force Quit to get out of it.
Can't even use the new version.
Operating System: Mac OS X
Version: 4.0.2.2 release
Last worked in: 4.0.1.2 release
Comment 1 Joel Madero 2013-04-11 20:31:04 UTC
@Joren - any advice on this OS X issue?
Comment 2 Jorendc 2013-04-11 20:46:13 UTC
Although this is a duplicate, thanks for reporting!
(thanks for the ping Joel :-) )

*** This bug has been marked as a duplicate of bug 46609 ***