Bug Hunting Session
Bug 63489 - REPORTBUILDER: Data fields not displayed/printed with character font and size defined in field properties
Summary: REPORTBUILDER: Data fields not displayed/printed with character font and size...
Status: RESOLVED DUPLICATE of bug 62147
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-04-12 22:25 UTC by jbabonnements
Modified: 2013-04-13 06:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshots: (1) Field properties in report builder (2)result at execution time. Fonts and size are different. (168.59 KB, application/pdf)
2013-04-12 22:25 UTC, jbabonnements
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jbabonnements 2013-04-12 22:25:29 UTC
Created attachment 77914 [details]
Screenshots: (1) Field properties in report builder (2)result at execution time. Fonts and size are different.

Problem description: 

Steps to reproduce:
1. Make a report with data fields....
2. ....
3. ....

Current behavior: The data in data field is not shown with font and character size defined in the field properties.

Expected behavior: Data in data field being exactly rendered with font and size defined in field properties

              
Operating System: Windows 7
Version: 4.0.2.2 release
Last worked in: 3.6.5.2 release
Comment 1 Robert Großkopf 2013-04-13 06:30:16 UTC
Is still reported in https://bugs.freedesktop.org/show_bug.cgi?id=62147. The new title of the report is misleading for a user of LO, but the content is the same.

*** This bug has been marked as a duplicate of bug 62147 ***