Bug Hunting Session
Bug 63529 - Cannot change field formats in ReportBuilder
Summary: Cannot change field formats in ReportBuilder
Status: RESOLVED DUPLICATE of bug 62147
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.0.2.1 rc
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-14 16:12 UTC by Phil Munck
Modified: 2013-04-14 17:23 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phil Munck 2013-04-14 16:12:40 UTC
Cannot change the font or font size in reports of text fields in the underlying tables.  Not a problem in 3.6.  Known bug.  Need to know when it is fixed so I can upgrade to version 4.
Comment 1 Robert Großkopf 2013-04-14 17:23:55 UTC
This is already reported. This bug should be fixed in LO 4.0.3

*** This bug has been marked as a duplicate of bug 62147 ***