Bug Hunting Session
Bug 63580 - Error presentation mode after upgrade 4.0.x with soffice:3584): Gdk-CRITICAL **: IA__gdk_screen_get_monitor_geometry: assertion `monitor_num < screen_x11->n_monitors' failed
Summary: Error presentation mode after upgrade 4.0.x with soffice:3584): Gdk-CRITICAL ...
Status: RESOLVED DUPLICATE of bug 62815
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-16 01:01 UTC by Takashi Kodama
Modified: 2013-04-17 18:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Takashi Kodama 2013-04-16 01:01:28 UTC
I install version 4.0.x(0-2) in Ubuntu 12.04 x86.
I can not show presentation mode but I used to show presentation with version 3.6.x in same machine. So I guess this problem depends on new version.

I got the following error when I show presentation.

(soffice:3584): Gdk-CRITICAL **: IA__gdk_screen_get_monitor_geometry: assertion `monitor_num < screen_x11->n_monitors' failed

(soffice:3584): Gtk-CRITICAL **: IA__gtk_window_resize: assertion `width > 0' failed

I found a work around which I set X windows display 1024x768 because 
my setting for display is 1680x1050. So it is not good solution for me.
Comment 1 Jorendc 2013-04-17 18:43:35 UTC
Thanks for reporting!

*** This bug has been marked as a duplicate of bug 62815 ***