Bug Hunting Session
Bug 63594 - Automatic Font Color and Background color depend on System Settings
Summary: Automatic Font Color and Background color depend on System Settings
Status: RESOLVED DUPLICATE of bug 35365
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-16 09:46 UTC by plasticbeach
Modified: 2013-04-17 09:39 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description plasticbeach 2013-04-16 09:46:21 UTC
According to Bugreports
https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/159315
https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/588551

The Font and Background Color "Automatic" Depend on Theme settings which I believe to be confusing and wrong.

This seems to apply primarily to Ubuntu/other Linux variants.

I reproduced it in 12.04

A Fix seems to be to set the Colors in Extras->Settings->LibreOffice->Appearance "Font Color" and "Background Color" to non automatic - black and white.

This would be a premanent solution if "automatic" is actually ment to behave that way.
Comment 1 Björn Michaelsen 2013-04-16 12:38:02 UTC
isnt this a dupe/already fixed with fdo#353665/lp#628105?
https://bugs.freedesktop.org/show_bug.cgi?id=35365
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/628105
please check with LibreOffice 4.0.x
Comment 2 plasticbeach 2013-04-17 09:39:35 UTC

*** This bug has been marked as a duplicate of bug 35365 ***