Download it now!
Bug 63635 - TABLE: Row Height Space Equally changes table height. It should keep the same table height.
Summary: TABLE: Row Height Space Equally changes table height. It should keep the s...
Status: RESOLVED DUPLICATE of bug 63634
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-17 10:10 UTC by AaronPeterson
Modified: 2013-04-17 15:47 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description AaronPeterson 2013-04-17 10:10:58 UTC
Problem description: 
(Bugzilla didn.t work, so resubmitting it and I am already late for bed.
)
Steps to reproduce:
1. .... =pull bottom of table down to bottom of page.
select all but the top row of a table.
2. .... right click 
Row Height Space Equally 
3. ....  

Current behavior:
table now spans multiple pages,  all rows the same height.
Expected behavior:
all rows the same height yes, but done as the average size.
              
Operating System: Ubuntu
Version: 4.0.2.2 release
Comment 1 Jorendc 2013-04-17 15:46:04 UTC

*** This bug has been marked as a duplicate of bug 63634 ***
Comment 2 Jorendc 2013-04-17 15:47:22 UTC
(In reply to comment #0)
> Problem description: 
> (Bugzilla didn.t work, so resubmitting it and I am already late for bed.
> )
I'm sorry for this inconvenience. But I see you reported bug is sended correctly to us :-). Therefore I marked this bug as duplicate of your previous bug.

Kind regards,
Joren