Download it now!
Bug 63651 - toolbars may become irrevocably locked
Summary: toolbars may become irrevocably locked
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.2.1 rc
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-17 18:04 UTC by Rainer Bielefeld Retired
Modified: 2014-11-04 15:21 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-04-17 18:04:19 UTC
User Yury saw the symptoms of an old bug reappearing with do it yourself Linux 4.0.2.1 (Build ID: 400m0(Build:1), see Attachment 78136 [details] Details for Bug 42405.

Until now NOT reproducible with server installation of "LibO  4.0.2.2 rc   -  German UI / German Locale  [Build ID: 4c82dcdd6efcd48b1d8bba66bfe1989deee49c3)]"  {tinderbox: @6, pull time  2013-03-26 12:00(?)} on German WIN7 Home Premium (64bit) with newly created own user profile. I have 3 Extensions with own toolbars and I did not see that behavior until now.

Due to expert opinion of Ivan Timofeev probably new bug with old symtoms.
We will need confirmation and info with what OS started with what Version and and so on ..., especially if possible a way how to make that reproducible
Comment 1 Rainer Bielefeld Retired 2013-04-17 18:07:15 UTC
until now only observed for Linux
Comment 2 Yury 2013-04-17 20:02:09 UTC
Well, my observation has surely generated lots of events.
So, to clarify:

1) The build I use is in fact a standard build from sources, with only some configure parameters set to my liking.

2) The LiBO user profile isn't freshly new. You won't even be able to reproduce the original bug with freshly new profile until you do 'print preview'. However, I do not remember having this bug with said build done for 3.6.* series (same configure options, same user profile). But in that I may be wrong, as I use that build only occasionally, for some LibO programming.

3) I can't mess with my main profile right now or even switch the main installed LibO version to 4.* series (now it's proven 3.6.5, not having this bug, for instance). So I can't, for a while, get a better proof for my report.
Comment 3 tommy27 2014-02-18 20:25:21 UTC
@Yury  
did you upgrade to 4.x ? do you still see this issue?
Comment 4 Yury 2014-04-07 09:30:18 UTC
(In reply to comment #3)
> @Yury  
> did you upgrade to 4.x ? do you still see this issue?

I didn't upgrade, so can't reliably confirm/deny. I don't experience this in 3.6.7.2.
Comment 5 QA Administrators 2014-11-02 16:46:20 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 6 Yury 2014-11-04 09:26:32 UTC
Re-checked with COOoder and 4.3.3.2 on linux x86_64. Didn't have the issue.
Comment 7 Joel Madero 2014-11-04 15:21:00 UTC
Thanks for reporting back! Closing as WFM - if someone else can confirm please move this back to NEW. Thanks