Bug 63678 - REPORTBUILDER: CRASH EDITING simple biblio report
Summary: REPORTBUILDER: CRASH EDITING simple biblio report
Status: RESOLVED DUPLICATE of bug 63680
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-04-18 09:41 UTC by Rainer Bielefeld Retired
Modified: 2013-04-18 11:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-04-18 09:41:04 UTC
Steps how to reproduce [Reproducible] with parallel Dev-installation of  "Version 4.1.0.0.alpha0+ (Build ID: 0b4315077a6827798e1d2bdae73298365ba9a01) TinderBox: Win-x86@6, Branch:master, Pull Time:  2013-04-18_04:00:51" ENGLISH UI / German Locale on German WIN7 Home Premium (64bit) with LODev/4 Masters User Profile:

1. Launch LibO, Create new empty Writer Document from Writer
2. <f4> for database manager
3. 'Right click on "Bibliography" -> Edit Database file'
   > biblio database dialog appears
4. 'Reports (Database pane)' -> Wizard'
    > Wizard Appeara
5. field selection: I added all fields
   <Finish>
   > Report will be created, connection to database, filling with data
6. Use scroll slider do scroll to page 2 (first page with data)
7. Click somewhere on the page
   CRASH

I did not see that with LibO 4.0.2.2, so REGRESSION

Additional info:
This one looks similar to "Bug 61564 - REPORTBUILDER: Creating a basic report crashes", but that one has been fixed?
Comment 1 Rainer Bielefeld Retired 2013-04-18 11:21:57 UTC
It seems to be more simple, any mouse click into a Writer sheet seems to crash LibO Master.

Please feel free to reopen this bug if a after a fix for "Bug 63680 - EDITING: CRASH when click on contents" a particular REPORTBUILDER crash due to the original report will be found.

*** This bug has been marked as a duplicate of bug 63680 ***