Bug 63686 - FILESAVE looses Fontwork objects
Summary: FILESAVE looses Fontwork objects
Status: RESOLVED DUPLICATE of bug 60910
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-04-18 13:30 UTC by serge.pinot
Modified: 2013-04-18 18:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description serge.pinot 2013-04-18 13:30:46 UTC
Les objets FONTWORK ne sont pas enregistrés dans les documents de Writer
Comment 1 Thomas van der Meulen 2013-04-18 15:24:26 UTC
Hello Serge, please translate your bug report in English so we can understand it. 
there are mailing list for that. 

I will set it to "invalid" if you translated it please set it to "Unconfirmed".
Comment 2 Rainer Bielefeld Retired 2013-04-18 17:57:55 UTC
[Reproducible] with server installation of "LibO  4.0.2.2 rc   -  German UI / German Locale  [Build ID: 4c82dcdd6efcd48b1d8bba66bfe1989deee49c3)]"  {tinderbox: @6, pull time  2013-03-26 12:00(?)} on German WIN7 Home Premium (64bit) with newly created own user profile 

Steps how to reproduce:
1. open new Writer document from LibO Start Center
2. Click 'Fontwork' icon on Drawint toolbar
   > Fontwork dialog appears
3. click top left simple fontwork -> <Ok>
   > Fontwork object appears in document
4. 'Save -> Close -> reopen'
   Bug: Fontwork object is missing

Additional info:
Definitively FILESAVE problem, object also missing when FILEOPEN with 3.6.6.2 in step 4.

Worked fine with 3.6.6.2, so regression

@Thomas van der Meulen:
You can add <jbf.faure@sud-ouest.org> to CC, he is willing to translate

@serge.pinot@laposte.net:
Please ask for translation help on you local user mailing list if you think that your English knowledge is not sufficient
Comment 3 Rainer Bielefeld Retired 2013-04-18 18:03:37 UTC
This one i a DUP of "60910 - FILESAVE looses Fontwork objects"

*** This bug has been marked as a duplicate of bug 60910 ***