Download it now!
Bug 63687 - UI: Missing Macros list in "Assign Macro" dialog
Summary: UI: Missing Macros list in "Assign Macro" dialog
Status: RESOLVED DUPLICATE of bug 62797
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-18 14:13 UTC by hawk63
Modified: 2013-04-18 19:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of the windows Assign Macro (135.83 KB, image/png)
2013-04-18 14:13 UTC, hawk63
Details

Note You need to log in before you can comment on or make changes to this bug.
Description hawk63 2013-04-18 14:13:06 UTC
Created attachment 78182 [details]
Screenshot of the windows Assign Macro

Problem description: 

The windows "Assign Macro" don't display the available macro list.

Steps to reproduce:
1. Add a drawing or a picture to sheet
2. Right-clic on the drawing or picture
3. Choose Assign Macro

Current behavior: not display the macro list

Expected behavior: display the macro list

            
Operating System: Windows 7
Version: unspecified
Comment 1 Rainer Bielefeld Retired 2013-04-18 19:30:44 UTC
[Reproducible] with server installation of "LibO  4.0.2.2 rc   -  German UI / German Locale  [Build ID: 4c82dcdd6efcd48b1d8bba66bfe1989deee49c3)]"  {tinderbox: @6, pull time  2013-03-26 12:00(?)} on German WIN7 Home Premium (64bit) with newly created own user profile .

This one is a DUP of "62797 - UI: Impossible to assign a macro to a drawing or picture"

*** This bug has been marked as a duplicate of bug 62797 ***