Download it now!
Bug 63843 - OLE object and line get misplaced
Summary: OLE object and line get misplaced
Status: RESOLVED DUPLICATE of bug 60280
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-23 14:41 UTC by Florian Reisinger
Modified: 2013-04-23 17:06 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Testkit (28.80 KB, application/x-zip-compressed)
2013-04-23 14:42 UTC, Florian Reisinger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Reisinger 2013-04-23 14:41:38 UTC
Open testkit .odt or create one yourself:

OLE object (in testcase drawing) in the upper right corner
A line on the left side
And some text.
[ODF created with 4.0.3.1]

Try to print it (I did via a PDF printer]

Printing should be like viewing the ODF, but it is misplaced. Oldest version NOT WORKING: 4.0.2.2 NEWEST WORKING 3.5.5
Comment 1 Florian Reisinger 2013-04-23 14:42:52 UTC
Created attachment 78373 [details]
Testkit

NEW because originally reported on de-discuss ML
Comment 2 Florian Reisinger 2013-04-23 17:04:47 UTC
*** Bug 63842 has been marked as a duplicate of this bug. ***
Comment 3 Florian Reisinger 2013-04-23 17:06:54 UTC

*** This bug has been marked as a duplicate of bug 60280 ***