Download it now!
Bug 63852 - Single-pixel articacts when exporting drawings to PDF
Summary: Single-pixel articacts when exporting drawings to PDF
Status: RESOLVED DUPLICATE of bug 37559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-23 17:16 UTC by Clemens Eisserer
Modified: 2013-11-21 13:13 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
sample odg file (12.92 KB, application/vnd.oasis.opendocument.graphics)
2013-04-23 17:16 UTC, Clemens Eisserer
Details
generated PDF document (12.37 KB, application/pdf)
2013-04-23 17:16 UTC, Clemens Eisserer
Details
screenshot of how the generated PDF is rendered by AcroRead/FoxIt Reader (11.75 KB, image/png)
2013-04-23 17:17 UTC, Clemens Eisserer
Details
sample odg file (12.92 KB, application/vnd.oasis.opendocument.graphics)
2013-04-23 17:18 UTC, Clemens Eisserer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Clemens Eisserer 2013-04-23 17:16:23 UTC
Created attachment 78386 [details]
sample odg file

When exporting LibreOffice drawings, for some documents I get single-pixel artifacts in the generated PDFs files.

These artifacts are visible with Adobe Acrobat Reader (9 on Linux, latest version on windows) as well as with FoxIt Reader on Windows. 
However, evince on Linux displays the generated PDF fine

Attached are:
- a simple drawing which exhibits this issue
- the generated PDF which is displayed with single-pixel artifacts
- a screenshot of how the pdf is rendered on my machine using AcroRead, with the single-pixel artifacts highlighted.
Comment 1 Clemens Eisserer 2013-04-23 17:16:53 UTC
Created attachment 78387 [details]
generated PDF document
Comment 2 Clemens Eisserer 2013-04-23 17:17:49 UTC
Created attachment 78388 [details]
screenshot of how the generated PDF is rendered by AcroRead/FoxIt Reader

screenshot of how the generated PDF is rendered by AcroRead/FoxIt Reader
artifacts are easier to spot for small zoom-levels
Comment 3 Clemens Eisserer 2013-04-23 17:18:47 UTC
Created attachment 78389 [details]
sample odg file
Comment 4 vitriol 2013-04-24 06:26:50 UTC

*** This bug has been marked as a duplicate of bug 37559 ***