Bug Hunting Session
Bug 63856 - Condensed text on LO Impress
Summary: Condensed text on LO Impress
Status: RESOLVED DUPLICATE of bug 63377
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-23 20:03 UTC by Adam
Modified: 2013-11-21 13:15 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Condensed text (86.96 KB, image/jpeg)
2013-04-23 20:03 UTC, Adam
Details
Condensed text (86.96 KB, image/jpeg)
2013-04-23 20:04 UTC, Adam
Details
Uncondensed text (92.29 KB, image/jpeg)
2013-04-23 20:05 UTC, Adam
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adam 2013-04-23 20:03:58 UTC
Created attachment 78396 [details]
Condensed text

When I switch fonts on a Master slide, all bullet point fonts become horizontally compressed. No idea why. When I reach the end of the box and enter a bit more text, they become uncompressed--so it's not that I have chosen a compressed font.

I use Gill Sans.
Comment 1 Adam 2013-04-23 20:04:35 UTC
Created attachment 78397 [details]
Condensed text
Comment 2 Adam 2013-04-23 20:05:32 UTC
Created attachment 78398 [details]
Uncondensed text
Comment 3 Adam 2013-04-23 20:06:37 UTC
In fact, it makes no difference whether I edit the master slide. Now whenever I change slide layouts, condensed text appears.
Comment 4 Adolfo Jayme 2013-04-24 03:38:43 UTC

*** This bug has been marked as a duplicate of bug 63377 ***