Download it now!
Bug 63920 - kill include/toolkit/unohlp.hxx
Summary: kill include/toolkit/unohlp.hxx
Status: RESOLVED DUPLICATE of bug 62699
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: difficultyBeginner, easyHack, skillCpp
Depends on:
Blocks:
 
Reported: 2013-04-25 14:07 UTC by Björn Michaelsen
Modified: 2015-12-15 12:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Michaelsen 2013-04-25 14:07:57 UTC
toolkit/unohlp.hxx is a header that once was a copy of toolkit/helper/vclunohelper.hxx.

Its now only includes the original file, but it would be nice to get rid of it alltogether. That means making all "#include <toolkit/vclunohelper.hxx>" include the original file instead and then remove include/toolkit/unohlp.hxx
Comment 1 David Tardon 2013-04-25 18:13:45 UTC

*** This bug has been marked as a duplicate of bug 62699 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 12:16:12 UTC
Migrating Whiteboard tags to Keywords: (EasyHack DifficultyBeginner SkillCpp)
[NinjaEdit]