Download it now!
Bug 63934 - EDITING: Pasting into search box leads to past into actual table cell
Summary: EDITING: Pasting into search box leads to past into actual table cell
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-25 22:59 UTC by Marc Schipperheyn
Modified: 2013-04-26 20:29 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Schipperheyn 2013-04-25 22:59:28 UTC
Problem description: 

This problems occurs from time to time, but I consider it very serious because it can unknowingly lead to content being overwritten in a sheet.

What happen is that you will press CTRL + F to activate the search box. Then you press CTRL + V to paste the value to search for. When the bug occurs, the paste will actually occur in the active cell, overwriting its contents. Even if you manually select the searchbox to guarantee it has focus this will occur. 

It's hard to reproduce for me, but it happens too often not to be a bother.
Operating System: Mac OS X
Version: 4.0.2.2 release
Comment 1 Jorendc 2013-04-26 20:29:29 UTC

*** This bug has been marked as a duplicate of bug 49853 ***