Download it now!
Bug 63972 - LibreOffice runnning on Win 7, graphics in odt document can be viewed on screen but will not print.
Summary: LibreOffice runnning on Win 7, graphics in odt document can be viewed on scre...
Status: RESOLVED DUPLICATE of bug 60280
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-26 18:50 UTC by RJ
Modified: 2013-04-27 05:27 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RJ 2013-04-26 18:50:56 UTC
I have Intel core i5 on HP Probook Laptop Running Windows 7.
I upgraded from OpenOffice to LibreOffice and began having printing problems. 

My odt Documents prints OK from OpenOffice 3.2 but not from LibreOffice
All of the graphincs can be view on screen but none of the graphics print with the document.
Comment 1 Panos Stokas 2013-04-27 05:27:24 UTC

*** This bug has been marked as a duplicate of bug 60280 ***