Download it now!
Bug 64002 - Recovery Window
Summary: Recovery Window
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Mac OS X (All)
: highest critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-27 19:15 UTC by Ed Mack
Modified: 2013-05-19 14:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ed Mack 2013-04-27 19:15:57 UTC
Recovery window will not function after crash. It appears and freezes the program. The two buttons on the window do not function, can't recover nor refuse the recovery. Recovery window remains on top and there is no way to close or delete it rendering the whole program non functioning.

I have deleted the whole LibreOffice from my computer and reinstalled still the recovery window will appear. I have rebooted the computer and then reinstalled LibreOffice, still the recovery window appears. I am no longer able to use LibreOffice at all.

Is there any way to delete the Recovery window? HELP!

Ed Mack
Comment 1 Jorendc 2013-04-28 21:33:55 UTC
Thanks for reporting!

Does an user profile reset resolve this issue? (guide: https://wiki.documentfoundation.org/UserProfile#Resetting_the_user_profile)

Kind regards,
Joren
Comment 2 Jorendc 2013-05-19 14:05:07 UTC

*** This bug has been marked as a duplicate of bug 39007 ***