Bug Hunting Session
Bug 64008 - Allow Linking Content: allow Text from one Frame flowing into Another
Summary: Allow Linking Content: allow Text from one Frame flowing into Another
Status: RESOLVED DUPLICATE of bug 68589
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.0.3.1 rc
Hardware: All All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-28 01:58 UTC by Jiero
Modified: 2016-01-26 16:35 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiero 2013-04-28 01:58:50 UTC
Problem description & Expected behavior:

Make large text flow into separate pages and retain continuous as well as easily editable.


Arise from
http://ask.libreoffice.org/en/question/9272

Scribus way
http://wiki.scribus.net/canvas/Working_with_text_frames


              
Operating System: All
Version: 4.0.3.1 rc
Comment 1 Joel Madero 2013-04-30 22:10:18 UTC
Thank you for reporting this enhancement request! I can confirm that this is a valid enhancement request on:
Version: 4.1.0.0.alpha0+Build ID: 6e3e6ef7257e93743a72719581ef6fe0016e58e
Date:   Thu Apr 11 15:24:38 2013 +0200 
Platform: Bodhi Linux 2.2 x64
+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + 
As I've been able to confirm the enhancement request I am marking as:

New (confirmed)
Enhancement
Low - not used a tremendous amount, easy workaround (just type it again or copy/paste)

Keywords - 

Whiteboard Status -

+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + 
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/. 

Lastly, good bug reports help tremendously in making the process go smoother, please always provide reproducible steps (even if it seems easy) and attach any and all relevant material
Comment 2 Owen Genat (retired) 2013-06-12 01:45:46 UTC
I am not at all clear on what this enhancement request is proposing. The original AskLO thread indicated in comment #1 was asking about linking text frames (in Writer I might add) in such a way that content is *duplicated*. Thus given two linked frames A and B, what is entered in frame A appears automatically in frame B.

This appears to be the nature of this bug, but in relation to Draw. Given that linkable frames cannot even be entered into Draw (no Insert > Frame... menu item) under v4.0.3.3 the request would appear to first be that of having Draw support frames. If this is the nature of this enhancement I think it needs to be clarified.

The reference to Scribus frame linking in comment #1 is a different feature. The Scribus-type of frame linking is essentially a *continuation* feature, whereby once frame A is filled, content then flows into frame B. This is the same feature as currently available for Writer.

It would be good if a clearer description of exactly what is being proposed could be provided for this request.
Comment 3 Owen Genat (retired) 2013-06-15 10:00:43 UTC
Sorry, in my previous comment the first of my two references to comment #1 should actually read "Description" which is where the reference to the AskLO thread is made.
Comment 4 Buovjaga 2016-01-26 16:35:07 UTC

*** This bug has been marked as a duplicate of bug 68589 ***