Download it now!
Bug 64032 - FILESAVE: Error Saving Document <FILENAME>: Write Error. The file could not be written.
Summary: FILESAVE: Error Saving Document <FILENAME>: Write Error. The file could not b...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-29 06:16 UTC by Eric Yeoh
Modified: 2016-04-12 18:36 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Yeoh 2013-04-29 06:16:24 UTC
I run LO 4.02 on RHEL 6.4, Fedora 18 - both 64-bit and British English versions. Only has openJDK and no Oracle/SUN Java.

RHEL 6.4 runs on a 4GB RAM, Pentium-D with NVIDIA 7600 desktop. Fedora 18 runs on a 6GB RAM, Pentium-M 2.0GHz notebook computer. 

Error above on Summary field occurs EVERYTIME I copy a picture element (e.g. clipart, a shape) from another opened LibreOffice Writer or Draw document to a LO Draw document I am composing and attempt to save it. 

I use LO Draw daily in my work - extremely challenging especially during tight deadlines.
Comment 1 Joel Madero 2013-04-30 04:47:24 UTC
Interesting, I can't reproduce this on Bodhi Linux, same version of LibreOffice.

Just to be clear:

Opened a new drawing
Insert -> Picture
selected an image from computer


Ctrl + N

Copied image from first drawing
Pasted to new document
Save

Worked no problem - am I doing the correct steps?
Comment 2 Joel Madero 2013-06-23 03:30:21 UTC
Due to comment 1 - marking as NEEDINFO - please tell me if these were the right steps and if they were - let me know if it's still an issue for you with 4.0.4  

If it's still a problem and my steps are not correct - let me know what is different and then mark bug as UNCONFIRMED so I'll try again - this does seem serious if we can get an independent reproduction of it


Thanks for reporting


+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage and join us on freenode at #libreoffice-qa

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/. 

Lastly, good bug reports help tremendously in making the process go smoother, please always provide reproducible steps (even if it seems easy) and attach any and all relevant material
Comment 3 toni.massari 2013-12-15 15:09:13 UTC
System: 2009 MacBook 
Processor  2.13 GHz Intel Core 2 Duo
 
4GB RAM, plenty of room on HDD.
Memory  4 GB 800 MHz DDR2 SDRAM
Graphics  NVIDIA GeForce 9400M 256 MB
Software  OS X 10.9 Mavericks (13A603) 

LO Drawing Image:

non-standard size (21.5cm x 50.25cm)
single layer, clour
entirely created in LO, with no imports or inserts
graphic components in flat colour (I removed gradients, just in case)

I was attempting to export a Drawing image to PDF, for emailing to a printer to have a banner made.

The message "Error Saving Document <FILENAME>: Write Error. The file could not be written" appears.

I had to switch back to the Apache Open Office to complete the save, (but even that puts lines in my background).

Many thanks for your time.

Toni M.
Comment 4 Eric Yeoh 2013-12-24 03:24:21 UTC
No more such error on the current version of LibreOffice 4.1.3
Comment 5 QA Administrators 2014-07-08 17:28:44 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 6 Eric Yeoh 2014-07-09 07:37:55 UTC
Issue has not re-occured after upgrade to one version from reported version.


On 9 July 2014 01:28, <bugzilla-daemon@freedesktop.org> wrote:

>   *Comment # 5 <https://bugs.freedesktop.org/show_bug.cgi?id=64032#c5> on
> bug 64032 <https://bugs.freedesktop.org/show_bug.cgi?id=64032> from QA
> Administrators <qa-admin@libreoffice.org> *
>
> Dear Bug Submitter,
>
> This bug has been in NEEDINFO status with no change for at least 6 months.
> Please provide the requested information as soon as possible and mark the bug
> as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in
> NEEDINFO status with no change in 30 days the QA team will close the bug as
> INVALID due to lack of needed information.
>
> For more information about our NEEDINFO policy please read the wiki located
> here: https://wiki.documentfoundation.org/QA/FDO/NEEDINFO
>
> If you have already provided the requested information, please mark the bug as
> UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.
>
>
> Thank you for helping us make LibreOffice even better for everyone!
>
>
> Warm Regards,
> QA Team
>
>  ------------------------------
> You are receiving this mail because:
>
>    - You are on the CC list for the bug.
>    - You reported the bug.
>
>
Comment 7 Joel Madero 2014-07-09 15:07:15 UTC
Thanks for the update