Download it now!
Bug 64100 - Problems on printing document with vector graphic
Summary: Problems on printing document with vector graphic
Status: RESOLVED DUPLICATE of bug 37559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-01 05:24 UTC by Jeff Tong
Modified: 2013-08-31 20:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
original file which can produce a weird printout (18.44 KB, application/vnd.oasis.opendocument.text)
2013-05-01 05:24 UTC, Jeff Tong
Details
Export directly from Writer. Please take a look at the graphics' corners. (17.72 KB, application/pdf)
2013-05-01 05:25 UTC, Jeff Tong
Details
Print with PDFcreator (5.32 KB, application/pdf)
2013-05-01 05:27 UTC, Jeff Tong
Details
Original file zipped. (15.13 KB, application/x-zip-compressed)
2013-05-01 05:30 UTC, Jeff Tong
Details
a pair of dots beside the graphic. (52.67 KB, image/png)
2013-05-01 06:52 UTC, Jeff Tong
Details
the printout directly from LibreOffice (2.06 MB, image/jpeg)
2013-05-01 07:01 UTC, Jeff Tong
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jeff Tong 2013-05-01 05:24:36 UTC
Created attachment 78683 [details]
original file which can produce a weird printout

I meet problems while printing document with vector graphics

Firstly, when a vector graphic, which is prepared with Draw, inside a table cell with other elements, such as a formula object, the document may not be printed correctly.

I cannot reproduce the result with hard copy or various pdf creator. 

Secondly, with Libreoffice built-in pdf export function, the printout is almost prefect. However, I can still find a pair of dots on the upper left corner and the bottom right corner of each graphic.

I meet the same problem with LibreOffice 4.0.3 rc1 as well.

Thanks for your concern.
Comment 1 Jeff Tong 2013-05-01 05:25:59 UTC
Created attachment 78684 [details]
Export directly from Writer. Please take a look at the graphics' corners.
Comment 2 Jeff Tong 2013-05-01 05:27:33 UTC
Created attachment 78685 [details]
Print with PDFcreator
Comment 3 Jeff Tong 2013-05-01 05:30:27 UTC
Created attachment 78686 [details]
Original file zipped.
Comment 4 Joel Madero 2013-05-01 05:48:44 UTC
cannot reproduce with Linux, I don't see the pair of dots in the 2nd file you uploaded. 

Might be Windows only.

Jeff - when you actually print the file does it look messed up?
Comment 5 Jeff Tong 2013-05-01 06:51:53 UTC
(In reply to comment #4)
> cannot reproduce with Linux, I don't see the pair of dots in the 2nd file
> you uploaded. 
> 
> Might be Windows only.
> 
> Jeff - when you actually print the file does it look messed up?

Thanks for your reply.

Exactly the same as the result printed with PDFcreator.
Comment 6 Jeff Tong 2013-05-01 06:52:45 UTC
Created attachment 78690 [details]
a pair of dots beside the graphic.
Comment 7 Jeff Tong 2013-05-01 07:01:14 UTC
Created attachment 78691 [details]
the printout directly from LibreOffice
Comment 8 Papamatti 2013-06-10 18:07:33 UTC

*** This bug has been marked as a duplicate of bug 37559 ***
Comment 9 Papamatti 2013-06-10 18:09:48 UTC
(In reply to comment #4)
> cannot reproduce with Linux, I don't see the pair of dots in the 2nd file
> you uploaded. 
> 
> Might be Windows only.
> 
> Jeff - when you actually print the file does it look messed up?

You have to disable antialiasing!