Bug 64134 - FILESAVE: Fontworks Is Not Saving
Summary: FILESAVE: Fontworks Is Not Saving
Status: RESOLVED DUPLICATE of bug 60910
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-01 22:14 UTC by librebugreport
Modified: 2013-05-02 07:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description librebugreport 2013-05-01 22:14:15 UTC
Problem description: 
I was running LibreOffice 4.0.0.2 on a Lenovo G780 laptop with 64-bit Win 7 with an Intel i3-2370M CPU

Gallery Fontworks image is not saving when the document is closed and re-opened.

Steps to reproduce:
1. Open Drawing toolbar.
2. Click the "Fontwork Gallery" Icon
3. Choose any style.
4. Save the document.
5. Close the document.
6. Open the document.

Current behavior:
1. When the document is re-opened, step 6, there is not any "Fontwork."
2. The thumbnail of the document shows the "Fontwork" even though it is not visible when the file is opened.

Expected behavior:
I would expect the Fontwork to be there.

Notes:
1. I first saw this bug in version 4.0.0.2 when I tried to use Fontwork for the first time.
2. I updated to the present version, version 4.0.2.2, and still had the same problem.
3. I tried this on a friend's desktop with Win 7 and had the same problem.
4. Calc, Draw, and Impress save the Fontwork.
5. This is the first time I have ever submitted a bug. Let me know if there is anything that would make this a better bug report or easier for you, please.

              
Operating System: Windows 7
Version: 4.0.2.2 release
Comment 1 David Tardon 2013-05-02 07:10:34 UTC

*** This bug has been marked as a duplicate of bug 60910 ***