Download it now!
Bug 64180 - FILESAVE: duplications of pathes to the linked documents when saving in .xls format
Summary: FILESAVE: duplications of pathes to the linked documents when saving in .xls ...
Status: RESOLVED DUPLICATE of bug 48463
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-03 10:34 UTC by Lena
Modified: 2013-05-03 18:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lena 2013-05-03 10:34:59 UTC
Problem description: 

Steps to reproduce:
1. create new document (spreadsheet)
2. insert link in one of the cells of this spreadshit to the cell in another spreadsheet
3. save created document in .xls format
4. close then open saved document
5. look in the cell containing link
6. path duplicated
7. repeat steps 3-5 again: path triplicated and so on

Current behavior:
path multplicates
for example the link with the path to the cell of the document ='file:///home/lena/Documents/iMama after 3 saves looks this way: ='file:///home/lena/home/lena/home/lena/Documents/iMama/KShV_12.ods'#$KShV_12.CW42

Expected behavior:
path should remain one and the same



              
Operating System: Linux (Other)
Version: 4.0.2.2 release
Comment 1 Urmas 2013-05-03 18:59:59 UTC

*** This bug has been marked as a duplicate of bug 48463 ***