Bug 64295 - Unwanted popup at login (Restore Windows)
Summary: Unwanted popup at login (Restore Windows)
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: infoprovider:auto78240314@hushmail.com
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-06 21:17 UTC by auto
Modified: 2013-11-21 13:22 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screen Shot showing unwanted POPUP (Restore Windows) (1.29 MB, application/vnd.oasis.opendocument.text)
2013-05-06 21:17 UTC, auto
Details
Bug Report -- Libre Office 2 copy.jpeg (727.50 KB, image/jpeg)
2013-06-27 00:44 UTC, auto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description auto 2013-05-06 21:17:16 UTC
Created attachment 78947 [details]
Screen Shot showing unwanted POPUP (Restore Windows)

Receiving an unwanted popup, that shows up when opening the text writer program.  The two selection fields do not get rid of the popup, and the only way to get rid of it is to force quit the program. The problem has been in existence since Version 3.6  This problem doesn't show up in the windows version.

I am running the Macbook Pro, with Lion, latest updated version of the software.
Comment 1 Thomas Hackert 2013-06-20 09:12:14 UTC
Hello auto, *,
have you tested it with a newer version of LO than 4.1.0.0.Alpha0+ on your system? Does it still occur? If yes: Would you be so kind to attach the screenshot again (preferably as a jpeg and defined as that, before you upload it?)?
Sorry for the inconvenience
Thomas.
Comment 2 Emir Sarı (away) 2013-06-20 13:15:35 UTC

*** This bug has been marked as a duplicate of bug 39007 ***
Comment 3 auto 2013-06-27 00:44:25 UTC
Created attachment 81518 [details]
Bug Report -- Libre Office 2 copy.jpeg

Hello Thomas:

Attached is a screenshot, and it looks like the problem persists.  
Prior to taking this snapshot, I did upgrade to the latest version 
of Libre Office, but to no avail.

Randal
(650) 479-5740

ATTACHMENTS



On Thu, 20 Jun 2013 02:12:21 -0700 bugzilla-daemon@freedesktop.org 
wrote:
>https://bugs.freedesktop.org/show_bug.cgi?id=64295
>
>thackert@nexgo.de changed:
>
>           What    |Removed                     |Added
>-------------------------------------------------------------------
>---------
>         Whiteboard|                            
>|infoprovider:auto78240314@h
>                   |                            |ushmail.com
>           See Also|                            
>|https://bugs.freedesktop.or
>                   |                            
>|g/show_bug.cgi?id=65765
>           Keywords|                            |NEEDINFO
>
>--- Comment #1 from thackert@nexgo.de ---
>Hello auto, *,
>have you tested it with a newer version of LO than 4.1.0.0.Alpha0+ 
>on your
>system? Does it still occur? If yes: Would you be so kind to 
>attach the
>screenshot again (preferably as a jpeg and defined as that, before 
>you upload
>it?)?
>Sorry for the inconvenience
>Thomas.
>
>-- 
>You are receiving this mail because:
>You reported the bug.