Bug 64328 - PRINTING: header wrong printing in presence of formulas
Summary: PRINTING: header wrong printing in presence of formulas
Status: RESOLVED DUPLICATE of bug 60280
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-07 17:25 UTC by przemyslaw.skurowski
Modified: 2013-05-09 08:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
a zip file containing source odt and pdf printout (29.29 KB, application/x-zip-compressed)
2013-05-07 17:25 UTC, przemyslaw.skurowski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description przemyslaw.skurowski 2013-05-07 17:25:25 UTC
Created attachment 78992 [details]
a zip file containing source odt and pdf printout

Problem description: 
When we have a header on the page with a boundary (regardless declared for a header or a paragraph within header) and there 
Steps to reproduce:
1. Add a header to the current page style
2. Header context menu -> Border and Backround -> add some border
3. Add some formula to the dpcument contents
4. Print the results 

Current behavior:
In printout there disappear borders in header but there appear som malformed 'echos' of the border in contents of current and successive pages.

Expected behavior:
They shouldn't appear

Tested both using physical printer and printing to PDF using PDF Creator. These misbehavior was not observed in LO present Ubuntu 12.04.
The same wrong printing i observed for documents having lower header border (line) for the documents written in OO 2.4 which for sure was printing well long time ago.
              
Operating System: Windows XP
Version: 4.0.2.2 release
Comment 1 przemyslaw.skurowski 2013-05-08 08:18:29 UTC
It is somehow similar to the bugs reported as 
Bug 60280
Comment 2 Thomas van der Meulen 2013-05-09 08:52:06 UTC
Thank you for your bug report, I can't confirm this bug running LibreOffice 4.0.3.3 or 4.0.2.2 on Mac os x 10.8.3. Maybe a Windows only bug.

But you think it is a duplicate of bug 60280 is will set it, to be sure you please test this on the new release version 4.0.3.3 that came you today.
( http://www.libreoffice.org/download )

Because it looks like it fixed in LibreOffice 4.0.3.2 
( https://wiki.documentfoundation.org/Releases/4.0.3/RC2#List_of_fixed_bugs ) 

If not late me know with a comment and I will test this on a Windows 7 Machine.

*** This bug has been marked as a duplicate of bug 60280 ***