Bug Hunting Session
Bug 64340 - UI: no recent document list in Win 7 start menu
Summary: UI: no recent document list in Win 7 start menu
Status: RESOLVED DUPLICATE of bug 35785
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-07 22:08 UTC by Andrew
Modified: 2013-05-08 08:34 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew 2013-05-07 22:08:09 UTC
Problem description:
With Libre Office 3 on Windows 7, there was a "recent documents" list associated with each Libre Office module (e.g. Writer, Calc), similar to that available for other applications.
Upon upgrading to Libre Office 4, there is no "recent documents" list associated with Libre Office modules, even after opening a file and amending a file for Calc and Writer.

Steps to reproduce:
Upgrade Libre Office 3 to Libre Office 4.

Current behavior:
No "recent documents" list associated with Libre Office 4 modules.

Expected behavior:
A "recent documents" list associated with each Libre Office 4 module.
              
Operating System: Windows 7
Version: 4.0.2.2 release
Comment 1 Andrew 2013-05-08 01:10:18 UTC
Clarification: I am NOT referring to the "recent documents" list available within Libre Office; I am referring to the list available on the Win 7 start menu panel. That is, there is some kind of change in the relationship between Libre Office and Windows if the files were listed in the start panel under LO3 but not LO4.
Comment 2 Adolfo Jayme 2013-05-08 08:34:38 UTC

*** This bug has been marked as a duplicate of bug 35785 ***