Download it now!
Bug 64341 - VIEWING: UX: with Find toolbar active, ctrl+H (Find & Replace) shortcut doesn't work
Summary: VIEWING: UX: with Find toolbar active, ctrl+H (Find & Replace) shortcut doesn...
Status: RESOLVED DUPLICATE of bug 38328
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-07 23:00 UTC by msjasinski
Modified: 2015-10-28 16:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description msjasinski 2013-05-07 23:00:46 UTC
Problem description: 
Suppose I want to search my document for some word. I find it and I want to replace it. When the cursor is in the find dialog, I can click Find and Replace button, but the combination ctrl+H does not work. I would have to select main document body.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:
In the given scenario, ctrl+H does not work.
Expected behavior:
In the given scenario, ctrl+H should work.
              
Operating System: All
Version: unspecified
Comment 1 Andras Timar 2013-05-14 19:14:05 UTC
It is because the focus is in the Find combo box. The same happens when the focus is in the Font or Style combo box. They are different "windows" with different set of shortcut keys.
Comment 2 Joel Madero 2015-05-02 15:43:17 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.2 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-05-02
Comment 3 Buovjaga 2015-06-21 11:03:52 UTC
Repro.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 3ecef8cedb215e49237a11607197edc91639bfcd
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-19_23:16:58
Locale: fi-FI (fi_FI)
Comment 4 Yousuf Philips (jay) (retired) 2015-10-28 16:57:47 UTC

*** This bug has been marked as a duplicate of bug 38328 ***