Download it now!
Bug 64352 - File -> Templates menu is blank in spanish and catalan localizations
Summary: File -> Templates menu is blank in spanish and catalan localizations
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-08 10:32 UTC by pasqual milvaques
Modified: 2013-05-09 07:32 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot were the problem can be seen (25.63 KB, image/png)
2013-05-08 10:32 UTC, pasqual milvaques
Details
I don’t have the non-labeled menu (Ubuntu 13.04) (53.86 KB, image/png)
2013-05-09 00:54 UTC, Adolfo Jayme
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pasqual milvaques 2013-05-08 10:32:21 UTC
Created attachment 79020 [details]
screenshot were the problem can be seen

in spanish and catalan localizations the File -> Templates and File -> Templates -> organize option menus have blank text instead of the correct translation

checked in windows xp
Comment 1 Julien Nabet 2013-05-08 13:41:44 UTC
Adolfo: one for you?
Comment 2 m.a.riosv 2013-05-08 21:54:53 UTC
Hi Pasqual,

I can not reproduce with Spanish UI in:
Win7x64 Ultimate.
Version 4.0.3.3 (Build ID: 0eaa50a932c8f2199a615e1eb30f7ac74279539)

Have you tried to reset the user profile?, sometimes solve strange issues.
https://wiki.documentfoundation.org/UserProfile
Comment 3 Adolfo Jayme 2013-05-09 00:54:26 UTC
Created attachment 79037 [details]
I don’t have the non-labeled menu (Ubuntu 13.04)

@Julien: I don’t know if this is something I could fix, as Pasqual says it also happens in the Catalan translation.

@Pasqual: Thank you very much for taking the time to report this issue. I’ve seen your screenshot, but in my installation of LibreOffice that menu item does not appear, are you sure it does not come from a extension, or is a custom one?
Comment 4 pasqual milvaques 2013-05-09 07:32:58 UTC
sorry, the problem was not in libreoffice. I had a custom initial menu in:
C:\Program Files\LibreOffice 4.0\presets\config\soffice.cfg\modules\swriter\menubar

which I created for libreoffice 3, as there have been some changes in the menu layout in Libreoffice 4 that menu now is inconsistent. I will change it for a Libreoffice 4 adapted version

thank you for your effort and apologize me for the mistake