Bug 64391 - FILEOPEN: don't show who opened a document (document in use message)
Summary: FILEOPEN: don't show who opened a document (document in use message)
Status: RESOLVED DUPLICATE of bug 34171
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-09 12:22 UTC by Marco A.
Modified: 2013-11-21 13:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Message (23.71 KB, image/jpeg)
2013-05-09 12:22 UTC, Marco A.
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marco A. 2013-05-09 12:22:06 UTC
Created attachment 79049 [details]
Message

If the document was open from another user with Excel 2003 and try to open with Calc it give the message of document in use but doesn't tell who is the user.
Vice-versa excell tell that "calc" lock the file but don't tell who
Comment 1 m.a.riosv 2013-05-09 14:15:25 UTC

*** This bug has been marked as a duplicate of bug 34171 ***