Download it now!
Bug 64407 - docx document with borders / multiple frames and section break on first page, shows text (in columns) on second page
Summary: docx document with borders / multiple frames and section break on first page...
Status: RESOLVED DUPLICATE of bug 90697
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-09 23:40 UTC by Jared
Modified: 2016-07-04 15:11 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
example docx file from Word (61.10 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2013-05-09 23:40 UTC, Jared
Details
screen shots of LibreOffice vs Word rendering (302.70 KB, image/png)
2013-05-09 23:41 UTC, Jared
Details
example docx file from Word (61.10 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2013-05-09 23:41 UTC, Jared
Details
border rendering update in 4.1.3.2 (61.10 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2013-11-12 03:41 UTC, Jared
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jared 2013-05-09 23:40:31 UTC
Created attachment 79068 [details]
example docx file from Word

Opening a template created in Word does not render well at all in LibreOffice.

The rounded borders do not transfer to LibreOffice, and the body section is sent to a second page.
Comment 1 Jared 2013-05-09 23:41:02 UTC
Created attachment 79069 [details]
screen shots of LibreOffice vs Word rendering
Comment 2 Jared 2013-05-09 23:41:49 UTC
Created attachment 79070 [details]
example docx file from Word
Comment 3 Ken Biondi 2013-06-14 03:57:15 UTC
I have confirmed this bug and changed the status to new.  I also changed status to medium-normal from medium-major based on the bug prioritizing flow chart:
https://wiki.documentfoundation.org/images/0/06/Prioritizing_Bugs_Flowchart.jpg

According to my interpretation this bug falls into "Does bug prevent users from making high quality work? -> Yes"

My system info for test:

Version 4.0.3.3 (Build ID: 0eaa50a932c8f2199a615e1eb30f7ac74279539)

Windows 8 x64
Comment 4 Jared 2013-11-12 03:41:49 UTC
Created attachment 89065 [details]
border rendering update in 4.1.3.2

The rendering is improved, but still not finished.
https://bugs.freedesktop.org/show_bug.cgi?id=64372 would fix the split page from section break issue.
Comment 5 Joel Madero 2015-05-02 15:43:38 UTC Comment hidden (obsolete)
Comment 6 Buovjaga 2015-06-21 12:04:15 UTC
Confirmed "body text sent to 2nd page", but rounded corners are ok.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 3ecef8cedb215e49237a11607197edc91639bfcd
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-19_23:16:58
Locale: fi-FI (fi_FI)
Comment 7 Cor Nouws 2015-06-22 09:52:00 UTC
Setting some fields.
3.3.0 imported almost nothing > Inherited from OOo
Comment 8 Cor Nouws 2016-07-04 15:11:12 UTC
this one is fixed in daily 20160704 and not in 20160628..

So I guess it's first and for all a duplicate of bug 90697.

*** This bug has been marked as a duplicate of bug 90697 ***