Download it now!
Bug 64453 - FORMATTING: improvement: font color toolbar
Summary: FORMATTING: improvement: font color toolbar
Status: RESOLVED DUPLICATE of bug 45671
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: All All
: high enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-11 07:17 UTC by Ljiljan
Modified: 2014-06-18 12:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ljiljan 2013-05-11 07:17:49 UTC
improvement, not a problem

When one color is selected for text, drawing, line etc (at the toolbar)...  it should be market as default, so when next object is edited/ drawn it is easier to select the same color (there is no need to search for that color again among all other color palette) 

this will same time for me
Operating System: Ubuntu
Version: 4.0.2.2 release
Comment 1 Joel Madero 2013-05-13 16:01:28 UTC
In the future please write out explicit steps - it helps a lot for triage work :)

Steps:
1. Open draw
2. Create a line
3. Change color of line to Green
4. Create another line


Observed:
You'll see that new line color is black and there is no way to easily change it to green without scrolling through the list of colors

Expected:
There should be some way to easily apply last color to new line/shape/etc...

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

I can confirm this behavior, one suggestion might be to handle it like we do fonts (have a drop down list as well as a button, the button stores the last color in it so if you push it, that color is applied)

Marking as:
New
Enhancement
High - seems like this could affect a lot of users, the current setup could definitely use this improvement
Comment 2 Joel Madero 2013-05-14 16:03:43 UTC
Thanks ign_christian, forgot to set it :)
Comment 3 Maxim Monastirsky 2014-06-18 12:01:56 UTC

*** This bug has been marked as a duplicate of bug 45671 ***