Download it now!
Bug 64483 - FILEOPEN Text positioning in slide wrong in PPT file
Summary: FILEOPEN Text positioning in slide wrong in PPT file
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:ppt
Depends on:
Blocks: PPT
  Show dependency treegraph
 
Reported: 2013-05-12 03:50 UTC by ign_christian
Modified: 2019-12-06 20:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample presentation (ppt file) 1 of 2 (2.00 MB, application/octet-stream)
2013-05-12 04:18 UTC, ign_christian
Details
Sample presentation (ppt file) 2 of 2 (1.49 MB, application/octet-stream)
2013-05-12 04:22 UTC, ign_christian
Details
Problematic PPT (3.94 MB, application/vnd.ms-powerpoint)
2019-09-21 15:43 UTC, Buovjaga
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ign_christian 2013-05-12 03:50:57 UTC
Could anyone with MS Office confirm these bugs (attached)?
- slide 1 : picture not animate on slide show
- slide 10, 12, 14, etc : candle picture not animate on slide show
- slide 8 : text go off the slide

And generally animation speed is too slow & intermittent.

Tested on LO 4.0.3.3 (Win7 Home Premium 32bit)
Comment 1 ign_christian 2013-05-12 04:18:38 UTC Comment hidden (obsolete)
Comment 2 ign_christian 2013-05-12 04:22:45 UTC Comment hidden (obsolete)
Comment 3 ign_christian 2013-05-14 15:21:19 UTC
Video not loaded on slide 13, 25, 36
Comment 4 Tom Williams 2013-09-14 17:46:16 UTC
I have loaded your test document in PowerPoint 2007 on Windows XP and found all of the animations work, as expected, and none of what you list happened.  

The picture in slide #1 animated just fine.

The candle flame animaed just fine.

In slide #8, no text went off the slide.

Hope that helps!

Peace...
Comment 5 QA Administrators 2015-04-01 14:40:24 UTC Comment hidden (obsolete)
Comment 6 Buovjaga 2015-04-21 17:23:22 UTC
This is the only remaining problem: - slide 8 : text go off the slide
It is also wrong font. Checked with MS PPT viewer.

Adjusted title accordingly.

Win 7 Pro 64-bit Version: 5.0.0.0.alpha0+ (x64)
Build ID: 211c12b9c64facd1c12f637a5229bd6a6feb032a
TinderBox: Win-x86_64@42, Branch:master, Time: 2015-04-18_01:51:17
Locale: fi_FI
Comment 7 QA Administrators 2016-09-20 09:32:37 UTC Comment hidden (obsolete)
Comment 8 Buovjaga 2019-09-21 15:42:58 UTC
Text position in slide 8 still wrong. Bradley Hand ITC font: https://www.download-free-fonts.com/details/92456/bradley-hand-itc

Version: 6.4.0.0.alpha0+ (x64)
Build ID: bda1d88f2bfa21202725ab9c567b3cccba3c1f0b
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-09-15_04:18:20
Locale: fi-FI (fi_FI); UI-Language: en-US
Calc: threaded

3.3.0
Comment 9 Buovjaga 2019-09-21 15:43:29 UTC
Created attachment 154345 [details]
Problematic PPT
Comment 10 Timur 2019-12-06 20:27:05 UTC
Obvious that this was wrong bug report with many issues. And that alone could've close it as Invalid. But let's see current state. 
As for current slide 8, yes, same in master 6.5+.
But the reason is trivial, in shape it's typed:
 "  Kemuliaan                         Tuhan"
Like this, with many spaces. And than "Resize shape to fit text" plus "Wrap text in shape".
I'm not sure LO is wrong here. It just shows extra spaces in a new row.
Maybe MSO loks better because it corrects user mistake. 
But I don't see this as worth for keeping bug open.